Jeep FAQ
How-To Articles
Quick Reference
Product Reviews
Forum
Gallery
About Me
Projects
Random
Home

 

Troubleshooting the Vacuum Disconnect:
Should your vacuum disconnect stop working:
 
1. First make sure your transfer case is shifting into 4WD, have a helper look under the Jeep will you inch forward in 4WD, the driveshaft should turn. If the driveshaft turns in 2WD your vacuum disconnect is most likely stuck engaged.
 
2. Jack the front axle up, get jack stands under both sides, with Jeep running, and in 4WD (neutral on the transmission obviously) rotate the passenger side tire,the driveshaft should spin, or the driver side tire will rotate the opposite way (assuming you don't have a locker).
 
3. In 2WD you should be able to rotate the passenger side tire, without anything else rotating. If this happens it is working, if it doesn't work time to go farther into it, you can shut the Jeep off at this point.
 
4. Check the vacuum lines going to it, they go up towards the firewall, then eventually back to the transfer case.
 
5. Assuming all the vacuum lines are plugged in, its time to remove the disconnect unit for inspection. 4 bolts hold it on, I believe it takes a 7/16" socket to remove them. Have a drain pan ready because when you pull this out you will lose a little fluid, shouldn't be very much though. Disconnect the vaccuum line going to the bladder on the right side, also disconnect the electrical connector on the left. Once you get the connector, vaccuum lines, and 4 bolts out, you can simply pull the actuator straight back and off. Now, to put your minds at ease, this vaccuum disconnect, comes off as one piece, there is nothing inside the axle, that you can physically remove, or break, or take out, so you will only be removing this one piece. That collar in there will slide back and forth by hand, you have to put the shift fork back on the center of this to reinstall the vaccuum disconnect, but this is very simple, you can clearly see everything, and can position the shift fork by hand.
 
6. If you find anything broken, like the shift fork, you've found the problem.
 
7. Assuming nothing is broken, turn the vacuum disconnect upside down, to make sure its not full of water. This is quite common, I'd recommend using some zip-ties like hose clamps on the vacuum lines to prevent this.
 
8. If theres no water and no broken pieces, time to apply some vacuum to it. Now if you don't have a vacuum pump you can simply just suck on the two nipples. One should make the fork move one way, the other should make the fork move the opposite way. Both sides should hold vacuum, if vacuum bleeds out the disconnect unit is bad.
 
9. So if by this point the disconnect unit appears to be working, make sure the collar on the axle shafts moves freely back and forth with the splines lined up. If the previous owner shifted on the fly a lot its possible to damage the collar, and or shafts, admittedly its not very likely though.
 
10. Time to try the disconnect unit on the Jeep. You'll need a helper. Make sure the Jeep is in neutral, and the wheels are blocked so it can not move. Hook up the vacuum lines to the disconnect unit, but don't bolt the disconnect unit to the axle, just hold it in your hand. Have your helper start the Jeep up, and shift between 2WD and 4WD. The shift motor should move back and forth.
 
11. A vacuum gauge at this point would be handy, but not necessary. Disconnect the unit, and check for vacuum on both side of the plug going to the disconnect unit. It should have vacuum on one side in 2WD, the other will have vacuum when in 4WD. If it doesn't time to start checking the vacuum lines again.
 
12. There is a vacuum line that goes from the engine back to a vacuum switch on the transfer case. That is the supply line. Now some years are slightly different, but they all work essentially the same, you should have two lines that go from the disconnect unit back to the switch. The switch just switches vacuum from one line to the other. The fourth line should just go to a check valve / vent. If all the lines are attached, check the switch, one is vacuum in, one is vacuum out in 2WD, one is vacuum out in 4WD, one is just a vent. If the vacuum out line doesn't switch back and fourth between 2WD and 4WD the switch is bad.
 
Back

 
© Copyright 2006 - 2015 Mike Lee